-   Linux - Server (
-   -   accessing nfs share through rhel5 server (

ramesh14 12-07-2009 11:42 PM

accessing nfs share through rhel5 server
i am using rhel5 server in my office i installed nfs in rhel5 i want to access nfs share through ubuntu8.10 but i unable to mount nfs share plese help regarding this...
i tried this command
#mount -t nfs -o rw /share
mount: wrong fs type, bad option, bad superblock on x.x.x.x://share,
missing codepage or helper program, or other error
(for several filesystems (e.g. nfs, cifs) you might
need a /sbin/mount.<type> helper program)
In some cases useful info is found in syslog - try
dmesg | tail or so
I am getting error like this....
could any one helpme
thanks in addvance....

jhwilliams 12-08-2009 12:02 AM

Do you have the file /sbin/mount.nfs on your system? Have you installed an nfs client on your ubuntu8.10 machine? Have you tried looking for information found in syslog, sometimes useful, try dmesg | tail?

ramesh14 12-08-2009 12:55 AM

ok i done this
thanks for your valuable message.........

All times are GMT -5. The time now is 11:22 PM.