LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Security
User Name
Password
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.

Notices


Reply
  Search this Thread
Old 07-29-2005, 02:52 PM   #1
bomix
LQ Newbie
 
Registered: Mar 2005
Location: Denmark
Distribution: Fedora Core 4 64bit
Posts: 22

Rep: Reputation: 15
Question What's this in LogWatch: "!!!! 1 possible successful probes" ?


Today I saw this in my LogWatch:
Code:
--------------------- httpd Begin ------------------------ 
 A total of 1 sites probed the server 
    206.113.26.19
 
 !!!! 1 possible successful probes 
    null HTTP Response 200 
 
 Requests with error response codes
    403 Forbidden
       /: 1 Time(s)
       http://XXX.XXX.XXX.XXX/awstats/awstats.pl: 1 Time(s)
    404 Not Found
       /favicon.ico: 28 Time(s)
       /phpBB/index.php: 1 Time(s)
       /phpBB2/index.php: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgi-bin/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgi-bin/awstats/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgi-bin/cgi-bin/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgi/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgi/awstats/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgibin/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/cgibin/awstats/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/logs/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/scripts/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/stat/awstats.pl: 1 Time(s)
       http://XXX.XXX.XXX.XXX/stats/awstats.pl: 1 Time(s)
 
 ---------------------- httpd End -------------------------
It's obviously someone trying to access phpBB and awstats on my server (probing for flawed versions, I guess). I do have awstats on my server, but access is restricted to a few specific IPs (in httpd.conf) so this guy wouldn't get access even if he knew the excact url...

Is this anything to worry about?
It just looks a bit dangerous with all those exclamation points
 
Old 07-29-2005, 10:23 PM   #2
Capt_Caveman
Senior Member
 
Registered: Mar 2003
Distribution: Fedora
Posts: 3,658

Rep: Reputation: 69
I've been seeing this scan over the last few months from some type of malware (either a scanner or a worm) that tries to exploit webservers with vulnerable versions of phpBB and awstats. Both have had several significant security holes recently, so make sure your versions are up to date. The only probe that received a successfull status code was the null probe which should normally get a successfull response (usually your index.html is served).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Reboot after "BIOS Data Check Successful" using 2.6 kernel tvynr Linux - Software 2 10-05-2005 12:28 PM
"Successful install" results in "Boot device not found" slackr007 Fedora 2 06-21-2005 04:05 PM
"Successful install" results in "Boot device not found" slackr007 Linux - Newbie 2 05-31-2005 08:02 PM
How to stop the redhat sending me e-mail called "LogWatch" automatically? chuanweizuo Red Hat 2 03-08-2005 09:19 AM
System stalls after "Bios data check successful" crash3k Mandriva 6 02-08-2005 08:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Security

All times are GMT -5. The time now is 09:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration