LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Security
User Name
Password
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.

Notices


Reply
  Search this Thread
Old 09-12-2003, 10:02 PM   #1
wmartino
Member
 
Registered: Sep 2003
Location: Littleton, CO
Distribution: Gentoo64 2004.3
Posts: 59

Rep: Reputation: 15
SSL problems


I added another vhost to my web server and now when I try to access my web pages I have to use HTTPS. I do not need a secure web site.

I have been working on this for days. I am not sure what I did wrong.


How do I disable SSL. I am not sure what I did wrong.

Any help would be great.

BTW: My pages load fine using HTTPS.

Thanks Bill
 
Old 09-13-2003, 09:35 AM   #2
daveo
Member
 
Registered: Sep 2003
Location: Holland
Distribution: Gentoo 1.4, Slackware
Posts: 196

Rep: Reputation: 30
Re: SSL problems

Quote:
Originally posted by wmartino
I added another vhost to my web server and now when I try to access my web pages I have to use HTTPS. I do not need a secure web site.

I have been working on this for days. I am not sure what I did wrong.


How do I disable SSL. I am not sure what I did wrong.

Any help would be great.

BTW: My pages load fine using HTTPS.

Thanks Bill
What version of apache do you use? You should find something as the following in your config files, when using apache2 SSLEngine off which is mostly at /etc/apache2/conf/modules.d/41_mod_ssl.default-vhost.conf which is USED to disable or enable ssl on a virtualhost.

Hope this helps
 
Old 09-14-2003, 10:23 AM   #3
wmartino
Member
 
Registered: Sep 2003
Location: Littleton, CO
Distribution: Gentoo64 2004.3
Posts: 59

Original Poster
Rep: Reputation: 15
Thank you very much I fixed the problem.

I must have looked at that file a hundred time and just skipped right over it.

All is well now.

Thanks again

Bill
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache2 and SSL problems Malibyte Linux - Software 1 07-09-2005 05:14 PM
SSL-0.9.7d problems using Sylpheed-0.9.12 peyotl Linux - Security 2 10-10-2004 11:26 AM
SSL problems tommytomato Linux - General 1 01-04-2004 08:28 AM
SSL problems ohe Linux - Newbie 5 09-22-2003 12:06 PM
Mozilla and ssl problems devinWhalen Linux - Software 2 09-17-2003 11:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Security

All times are GMT -5. The time now is 04:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration