Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Security
User Name
Linux - Security This forum is for all security related questions.
Questions, tips, system compromises, firewalls, etc. are all included here.


  Search this Thread
Old 04-18-2001, 11:55 AM   #1
Registered: Dec 2000
Posts: 60

Rep: Reputation: 15

I am running Mandrake 7.2, and turned off quite a few adminsitrative startup services. But the other day when i was shutting down, i noticed that it said it set my eth0 to premiscious mode. maybe I never noticed it before, but I sware it wasnt there before.

Now last night I had to reload my system because i needed to enlarge the root partition. But if it displayed that message again, is it something I need to worry about, or just leave it alone.
Old 04-19-2001, 03:46 AM   #2
Registered: Apr 2001
Location: London
Posts: 408

Rep: Reputation: 31
There is no reason promisc mode should be turn on unless your running some network analysing software."as root only"
If you do run some software that starts sniffing the network packets, then your logs may show it coming out of promisc mode when you reboot.

To correct this make sure your network interfaces are correctly set.

in ifconfig use the -promisc option.

example on my 2nd interface eth0:0
ifconfig eth0:0 x.x.x.x netmask 255.255.255.x -promisc up

Old 04-19-2001, 10:53 AM   #3
Registered: Dec 2000
Posts: 60

Original Poster
Rep: Reputation: 15
I was wondering if VMWare could be causing it, since I have it set up to allow network access through my host machine. Does anyone happen to know.

Thanks Razbot.. I will try the settings you were talking about. However, i do not run any software tools to sniff packets. And when I go in as root, I disconnect my network connection LAN line just in case. yes, I am alittle paranoid.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do i swith from GUI mode to CLI mode in fedora core 3 tinfocoms Fedora 5 09-08-2005 08:23 AM
Booting in text mode versus graphics mode LChalupa Linux - Newbie 3 01-15-2005 08:53 PM
How can I change display mode from character mode to graph mode wuzhong Linux - Hardware 1 08-08-2004 10:36 AM
gcc on Opteron: 64bit-mode slower than 32bit-mode!!!? duckie Linux - General 2 05-20-2004 11:51 AM
Mandrake 9.2's boot process entirely done in console mode before loading in X mode... mishmash Mandriva 6 02-17-2004 10:19 PM > Forums > Linux Forums > Linux - Security

All times are GMT -5. The time now is 09:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration