-   Linux - Security (
-   -   outbound VPN's fail (pptp/l2tp/ipsec) (

RattleSn@ke 05-03-2008 03:57 AM

outbound VPN's fail (pptp/l2tp/ipsec)
Hi there.

Fist of all, I did google for it, but I only get results that don't match my config.

My situation is as follows: <----------> / <--->
Pub. VPN Server [FC6 Firewall/Router] WinXP SP2 Client

The FC6 router does the NAT etc. with IPTables for the internal 172-LAN.
The problem is that I can't connect to the public VPN server from my WinXP Client. For now I tried around 20 combo's of IPTables rules to get the VPN working but I failed in all ways.

On the client I tried it with the default windows VPN client and also with a third-party IPSEC-VPN client, but just no go.

I hope someone is willing to help me out with this?!

All the result I did find on the internet are based on the situation that the VPN-Server is behind an IPTables firewall. Which is not the case with me.


datopdog 05-03-2008 04:09 AM

are you connecting from the inside or the outside ? Your diagram seems to indicate that your winxp client is on the lan.

RattleSn@ke 05-21-2008 03:33 PM

Hi datopdog,

I'm connecting from the inside (, the XP-Client is indeed the connecting client.
Hope you can help me!


sundialsvcs 05-21-2008 03:55 PM

Look at your system logs on both sides.

Use a tool like ethereal to monitor the traffic. Although you can't read it, you can see who's talking to whom.

All times are GMT -5. The time now is 09:03 AM.