-   Linux - Security (
-   -   locked out of control centre mandrake 9.2. (

sean_reynolds 12-28-2003 06:24 PM

locked out of control centre mandrake 9.2.
I changed some settings in the control panel ( security ) and am now unable to get accesss to undo

any help, thanks in advance

XavierP 12-28-2003 06:26 PM

Have you tried starting it as root? Check the command by looking at menu editor, then (in a console) type in su, then the root password, then the command. You should then be able to undo it.

sean_reynolds 12-28-2003 07:30 PM

To xavierP
thanks for the reply
I can boot up to desktop, most of my start menu has gone including terminals.
I changed settings in _drakesec pryor to this
is it possible to undo the changes and if so how.
i'm not too familiar with the filesystem or working from the command line

I really appreciate your time and your help


sean reynolds

XavierP 12-29-2003 02:37 AM

What changes did you make?

sean_reynolds 12-29-2003 09:15 AM

I was in drakesec and i checked a box to disable users to shut down the machine, now even as root i cannot shut it down
while playing music i noticed that i could play other users music so i attempted to make my own dir not accessable to others, and i think this is where the problem is.
I have a very basic menu as a result, with no config menu, no terminals
I think it is not so difficult to sort out, but not being familier with linux
it's a bit of a nightmare

again your help is much appreciated



XavierP 12-29-2003 09:29 AM

Wow - it sounds kind of messed up.

I'm not a Mandrake user, but can you run drakesec from the command line? You may be able to undo your steps. You'll have to do it as root (via su).

Wally68 12-30-2003 12:20 PM

I don't know how to solve your problem, but perhaps I can offer some insight to the menu problem. I had a similar problem with the menu, which I found out (through this forum) was a bug in 9.2. The problem solved itself after running Mandrake Update.

All times are GMT -5. The time now is 09:32 PM.