LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - News (https://www.linuxquestions.org/questions/linux-news-59/)
-   -   Some Linux Distros Found Vulnerable By Default (https://www.linuxquestions.org/questions/linux-news-59/some-linux-distros-found-vulnerable-by-default-303268/)

alpha1906 03-18-2005 03:35 PM

Some Linux Distros Found Vulnerable By Default
 
On the SecurityFocus.com website in the Unix section there is an article "Linux Kernel Security, Again" by By Jason Miller. The article talks about how some Linux distros are found vulnerable by default. (Sorry I don't have enough posts to give the URL)

KimVette 03-22-2005 04:56 PM

That's nice. Did you know EVERY Windows CD produces a vulnerable installation by default?

jeremy 03-22-2005 05:03 PM

http://www.securityfocus.com/columnists/308 is the full article. I approved this article only as I've seen it discussed in multiple places. The reality is that ulimit will stop this. I'll let LQ member discussion go from there...

--jeremy

KimVette 03-22-2005 05:15 PM

Sorry Jeremy I just assumed this one slipped through and was an attempt at a platform war. My bad!

reddazz 03-22-2005 05:48 PM

It s one of those things that gets hyped up, but people don't state that its already preventable. I have noticed that in quite a few news articles, any minor flaw in Linux or Firefox is hped up to the point where I think they are spreding FUD than stating facts.

ultramancool 03-26-2005 07:03 AM

yeah this is all a big FUD but my sarge was unprotected in an hour and with lots of reading i fixed this. ulimit in some config file forget now :-)


All times are GMT -5. The time now is 06:08 AM.