Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 02-13-2012, 04:48 AM   #1
Registered: Apr 2010
Posts: 51

Rep: Reputation: 2
zfs-fuse with samba problem

Hello friends

I have a problem related zfs-fuse . i have created a pool with
zfs-fuse-0.6.9-6.20100709git.el6.i686 on cent-os 6 . Now i am facing a problem. that after every two or three hour my users are unable to access that pool (shared by samba ) . Than i have the only option to restart the system. before that i was using this in solaris and there were no problem .
if u have any suggestion plz guide me.

Rahul Sharma


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for ZFS - Fuse tutorials tizak Linux - Software 3 10-06-2011 05:49 PM
4gb seg fixup, process zfs-fuse trispad Linux - Virtualization and Cloud 1 08-09-2011 02:39 PM
[SOLVED] zfs-fuse slackbuild gluesniffmonkey Slackware 2 06-06-2011 06:35 AM
LXer: Using ZFS though FUSE LXer Syndicated Linux News 0 06-19-2008 10:50 AM
LXer: ZFS on FUSE/Linux LXer Syndicated Linux News 0 04-11-2007 11:16 AM

All times are GMT -5. The time now is 02:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration