LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   yum update problems on FC4 (https://www.linuxquestions.org/questions/linux-newbie-8/yum-update-problems-on-fc4-440364/)

ZeroIdea 04-30-2006 04:54 PM

yum update problems on FC4
 
I tried to run yum to update packages. I am getting the following error:

--> Running transaction check
--> Processing Dependency: libebook-1.2.so.3 for package: gaim
--> Processing Dependency: libgsf-1.so.1 for package: libwpd
--> Processing Dependency: libpisock.so.9 for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libebook-1.2.so.3 is needed by package gaim
Error: Missing Dependency: libgsf-1.so.1 is needed by package libwpd
Error: Missing Dependency: libpisock.so.9 is needed by package evolution
[root@localhost xxx]#

What i dont understand is that yum is supposed to resolve and get the missing dependencies itself. So why is it giving me a missing dependency error and HOW DO I RESOLVE this problem?

ZoMBiE_KiLLeR 04-30-2006 05:01 PM

You might have to add more sites to YUM so it can find what it needs.
http://stanton-finley.net/fedora_cor...notes.html#Yum


If that does not work try Yum Extender.
http://stanton-finley.net/fedora_cor...tes.html#Yumex


All times are GMT -5. The time now is 07:11 PM.