-   Linux - Newbie (
-   -   yum problem (

karthickk02 09-29-2010 04:35 AM

yum problem
whenever i'm trying to install package it shows one warning 'yum-complete-transaction'. but i try to yum-complete-transaction command but i got the result

bash: yum-complete-transaction: command not found

so how to clear this warning, y this warning comes

acid_kewpie 09-29-2010 04:40 AM

use "yum install yum-utils"

Willow315 12-02-2011 04:00 PM

yum-utils installed. Still getting yum-complete-transaction: command not found
I am running CentOS, and have been having troubles getting NX installed properly. So, when removing it with the yum remove freenx command, I was informed, as this person was, that there were unfinished suggested running yum-complete-transaction, which I attempted to do.

The error yum-complete-transaction: command not found was my result. The first thing I did was to get yum-utils, but not matter what else I've tried, I STILl get that command not found message.

And I'm still getting the unfinished transactions messages as well.

I know this post is set as resolved. Well, it's not resolved for me. How can I reopen it? WCW

acid_kewpie 12-02-2011 06:07 PM

your question = your thread. no need to drag up dead ones.

All times are GMT -5. The time now is 11:07 AM.