LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-29-2004, 07:26 PM   #1
moskal
Member
 
Registered: Jul 2004
Posts: 84

Rep: Reputation: 15
YOU Problem :(


Hey guys, I have a problem with YOU (YaST2 Online Update), Everytime I want to update my system, I go to YOU and run the update, but it stops on "Retrieving Information About New Updates" and it stops there... I don't know what to do, please help.

And one more thing, I need to turn on my 3d accelerator, YaST tells me to update, so I try to update my NViDia 4 Ti 4800 SE, automatically, but I can't. Can someone help? thanks
 
Old 07-29-2004, 08:25 PM   #2
darksmiley
Member
 
Registered: Jan 2004
Location: London, England
Distribution: Usually Linux Mint, Debian, Ubuntu or CentOS
Posts: 234

Rep: Reputation: 30
hi, im not entirely sure about either tbh but as i too use Suse and nVidia i thought i could try and offer some help. First, the YOU problem. my Installation Source reads:

Germany: University Kaiserslautern (http)

and the 'location' is:

http://ftp.uni-kl.de/pub/linux/suse


this set up always seems to work fine for me. make sure u hav manually select patches checked too. u can always use the updates on www.suse.com but that can probably be a pain.

as for nVidia, when i tried to dl the latest driver it always seemed to hang on 50%, but if this is the problem u just leave it for a long time and it finishes. If it just comes up with errors then im not sure as i had that problem too but only when i tried to get the nVidia drivers without an nVidia card. if this happens hav a look in the current driver and display settings and see if u notice nething amiss. if you hav no luck then try n get the normal drivers from www.nvidia.com and follow the suse instructions. good luck m8!!
 
Old 07-29-2004, 09:19 PM   #3
moskal
Member
 
Registered: Jul 2004
Posts: 84

Original Poster
Rep: Reputation: 15
Thanks Buddy!

Thanks buddy, that went very well... Thanks one more time, and see ya around
 
Old 07-31-2004, 07:48 PM   #4
darksmiley
Member
 
Registered: Jan 2004
Location: London, England
Distribution: Usually Linux Mint, Debian, Ubuntu or CentOS
Posts: 234

Rep: Reputation: 30
no problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration