Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 12-22-2005, 01:04 PM   #1
LQ Newbie
Registered: Dec 2005
Distribution: Fedora Core 5
Posts: 12

Rep: Reputation: 0

I just installed the new FC4 yesterday, so as you can tell I've never used graphical Linux before. I'm trying to find out how to get to the YaST control panel so I can enable 3D. Any help in this matter is much appreciated and I'm sure I will be here in the near future with another noob question. Thanks.
Old 12-22-2005, 01:10 PM   #2
Senior Member
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
I am curious:

Isn't YaST a SUSE tool only? I know it became open source some time ago, but I didn't know that other distros are using it so far.

From what I know, FC4 should have another way to modify this setting.
Old 12-22-2005, 01:14 PM   #3
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Fedora Core does not have YAST. If you need to enable 3D, you need to install the official nvidia drivers and manually change the driver from "nv" to "nvidia" in /etc/X11/xorgconfig.
Old 12-22-2005, 01:16 PM   #4
LQ Newbie
Registered: Dec 2005
Distribution: Fedora Core 5
Posts: 12

Original Poster
Rep: Reputation: 0
Not sure, but I do need to find out how to enable that 3d, because I think it is hindering me opening a 3d vid game(America's Army). So if anyone knows how to change that setting or if YaST is included in FC4, that would be great. Thank you for your input Abisko00.
Old 12-22-2005, 01:18 PM   #5
LQ Newbie
Registered: Dec 2005
Distribution: Fedora Core 5
Posts: 12

Original Poster
Rep: Reputation: 0
Sorry, my system is config is with an ATI vid card. I will try to install the updated drivers.
Old 12-22-2005, 05:40 PM   #6
Registered: Nov 2005
Location: Oregon
Distribution: Ubuntu
Posts: 64

Rep: Reputation: 17
YaST is not available with Fedora, (SuSE specific setup tool). You will need to install ATI video drivers to get hardware OpenGL support needed for the game. Fedora does have "system-config-display" and it does seem to include some ATI drivers, but whether your card is in the list I don't know, if it is you can start by trying that. Most likely you will need to download and install drivers from ATI's website for the 3D support you need. ATI has there own setup utility for video card setup, "fglrxconfig", and I would recommend making a backup copy of the file "/etc/X11/xorg.conf" before you run it.
HTH & good luck.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yast brianthegreat SUSE / openSUSE 2 10-25-2005 11:02 AM
YaST .pot files and customizing YaST strangedub SUSE / openSUSE 0 05-12-2005 04:41 PM
Yast hornet74 Linux - Software 10 01-22-2004 12:31 PM
Newbie problem: Starting YAST gives me "-bash: yast: command not found". cattleya Linux - Software 9 11-20-2003 11:18 AM
YAst dvdljns Linux - General 2 10-02-2003 08:13 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration