LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-09-2013, 10:12 PM   #1
awtz
LQ Newbie
 
Registered: Apr 2013
Location: Manila
Posts: 23

Rep: Reputation: Disabled
xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386.rpm (dependencies)


Please assist on where can I download the dependencies for the xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386.rpm?

[root@ACSS-SDDBEASRV02 ~]# rpm -i xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386.rpm
warning: xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386.rpm: Header V3 DSA signature: NOKEY, key ID 192a7d7d
error: Failed dependencies:
xorg-x11-deprecated-libs = 6.8.2-1.EL.69 is needed by xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386
xorg-x11-devel = 6.8.2-1.EL.69 is needed by xorg-x11-deprecated-libs-devel-6.8.2-1.EL.69.i386

was provided but upon searching using google, unable to find the dependencies mentioned as a different version is being provided.

Thanks in advance.

Last edited by awtz; 04-09-2013 at 10:15 PM.
 
Old 04-09-2013, 11:06 PM   #2
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.9, Centos 7.3
Posts: 17,417

Rep: Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397
What distro+version is this?
Code:
cat /etc/*release*
If this is RHEL or a derivative eg Fedora, Centos, Scientific Linux, then as root
Code:
yum install xorg-x11-devel
will install the correct version and any required dependencies for you.

Don't try to install random rpms unless you really know what you are doing.
 
Old 04-09-2013, 11:20 PM   #3
awtz
LQ Newbie
 
Registered: Apr 2013
Location: Manila
Posts: 23

Original Poster
Rep: Reputation: Disabled
chrism01, please assist, provided is the information of the version

[root@ACSS-SDDBEASRV02 ~]# cat /etc/*release*
cat: /etc/lsb-release.d: Is a directory
Red Hat Enterprise Linux Server release 5.4 (Tikanga)

and

[root@ACSS-SDDBEASRV02 ~]# uname -a
Linux ACSS-SDDBEASRV02 2.6.18-164.el5PAE #1 SMP Tue Aug 18 15:59:11 EDT 2009 i686 i686 i386 GNU/Linux
 
Old 04-10-2013, 01:19 AM   #4
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.9, Centos 7.3
Posts: 17,417

Rep: Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397
As it says, you've got RHEL5.4, so try the yum cmd.
Pre-requisites:
1. It'll need to be connected to the internet
2. you need to have paid the RH subscription for this machine and registered it with RH.
 
1 members found this post helpful.
Old 04-10-2013, 04:40 AM   #5
awtz
LQ Newbie
 
Registered: Apr 2013
Location: Manila
Posts: 23

Original Poster
Rep: Reputation: Disabled
chrism01, thanks for the assitance. Per confirmation, apparently we are not registered to RHL and as per confirmation from supervisor, we are still under process of registration.

Kept your command provided as it might be used in the future if we have been registered.

Thanks chrism01.
 
Old 04-10-2013, 08:37 AM   #6
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.9, Centos 7.3
Posts: 17,417

Rep: Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397Reputation: 2397
ok.
BTW, latest v5 is 5.9
 
Old 04-10-2013, 08:42 PM   #7
awtz
LQ Newbie
 
Registered: Apr 2013
Location: Manila
Posts: 23

Original Poster
Rep: Reputation: Disabled
Noted chrism01. Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg-x11-devel dependant on old version of xorg-x11-libs thetawaverider Linux - Software 1 11-09-2006 08:22 AM
help me! I have a problem while trying to install xorg-x11-libs-6.8.2-1.FC3.13.rpm ShiningStar Linux - Distributions 1 09-18-2005 09:51 PM
Core 4 - X11-devel complains about X11-libs which are installed Ephracis Fedora 3 09-05-2005 10:32 AM
How to install xorg-x11-devel??? ginda Linux - Software 2 03-06-2005 04:37 AM
xorg-x11-libs required by xorg-x11-devel darknails Fedora 1 01-13-2005 03:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration