LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Xml Parsing Eror:syntax error (https://www.linuxquestions.org/questions/linux-newbie-8/xml-parsing-eror-syntax-error-358181/)

Black.UCoD 08-29-2005 01:17 PM

Xml Parsing Eror:syntax error
 
OK, maybe this is not the correct place, then maybe it is, I did look around and this is the only place I found. Here goes, when attempting to d/l I get this
XML Parsing Error:syntax error
Location: chrome://mozzapps/content/downloads/unknowncontenttype.xul
Line Number 1, Column 1:



al, true) ;
^
:study: :study: :study: :scratch:

acid_kewpie 08-29-2005 01:34 PM

looks like the file has become corrupted somehow. Please notice that you didn't actually tell us what you're trying to dowload somethign WITH though! I'll put my psychic hat on and guess at firefox or mozilla. If this is just related to your personal configuration of it, i'd suggest deleting ~/.mozilla and starting anew. if it's system wide, reinstall the applcation.

Black.UCoD 08-30-2005 12:33 AM

Yes you are right, it is mozilla/firefox that i am using, I am sorry for not being more discriptive. Now what do you mean, or how would I go about deleting mozilla and starting afresh, I thought I did that and was sadly mistaken, I thought I knew how, but obviously I was sadly mistaken. If you could give me some insight on this I would greatly appreciate it. Or should I dump ubuntu and start over with a frsh install? I am able to 'surf the web' , go wherever I want to go. I even have or did install since using apt-get plug-ins for firefox, I just can not seem to d/l anything? Maybe I should try and google it, I will reply back if I can get this fixed on my own! Thank you!

Black.UCoD 08-30-2005 02:33 PM

OK, I was wrong about googleing it, I can not seem to find what i need to fix it, have tried a few things with no luck, so, what did I do, I dumped ubuntu completely and reinstalled it, now I am getting a not well formed error. What am I doing wrong? Turning on the pc?lol.or owning one?lolplease tell me what I can do!

acid_kewpie 08-30-2005 02:43 PM

You honestly resinstalled your system for such a petty error like that??? i sure hope there were other reasons for it besides... what is this new error then?

Black.UCoD 08-30-2005 02:57 PM

the entire error reads as follows

XML Parsing Error: not well-formed
Location: chrome://mozapps/content/downloads/unknownContentType.xul
Line number 1, column 2

[red]k(aSavedToDisk)
-^[/red]

And yes, this is on my first attemp to d/l anything after a fresh install, nothing except for updating my system was done!

Black.UCoD 08-30-2005 04:23 PM

Well, I am not really sure how I did it, but I did get rid of the error, all I did was use the system>administration>synaptic package manager, then i just clicked on mark all for download to see what would happen, then apply, it did something to mozilla-firefox and I also got the flash plugins installed, now it is fine? Thanks for trying anyways!


All times are GMT -5. The time now is 11:21 AM.