LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Xconfigurator not present (https://www.linuxquestions.org/questions/linux-newbie-8/xconfigurator-not-present-49403/)

naesyllek 03-12-2003 03:53 AM

Xconfigurator not present
 
hi all,

i recently downloaded the CD images of Red Hat 8. having sucessfully installed it i had cause to change my monitor from an LG Studioworks 55i (it was on loan) to a Hewlett Packard Super VGA D2804B 14" monitor.

from the text prompt @ boot up i tried to run Xconfigurator in order to reconfig, however it reports an error saying that the command cannot be found!

how can i configure RedHat 8 to accept my monitor?

thanx in advance

sean

amit_rb 03-12-2003 05:46 AM

In redhat linux 8.0, Xconfigurator command changes to redhat-config-xfree86.
Try above command and configure the monitor.

naesyllek 03-14-2003 06:34 AM

hi thanx for the reply

tried redhat-config-xfree86 as suggested.

all i got was another error message! :(

also tried running ./SuperProbe from the X11 folder/directory
but even that didn't exist either.

Texicle 03-14-2003 03:49 PM

Are you typing these commands as root? If not, you should be. The commands should be found.

yngwin 03-15-2003 07:23 AM

or try xf86config


All times are GMT -5. The time now is 08:33 PM.