-   Linux - Newbie (
-   -   xbmc media server is recognized on ps3 but no videos. (

bloodyscript 03-18-2010 10:21 AM

xbmc media server is recognized on ps3 but no videos.
hi im setting up a media server on my computer i got sabayon linux running. i have it installed and setup through the guide on the xbmc wiki. the video files are able to play and be seen in libary mode on my computer. but when i turn on the ps3 the media server is visible except when i go into the videos or music folders its empty no files at all.

10speed705 03-18-2010 11:03 AM

I am running mediatomb on my ps3 via a debian server, When i connect to the media server it displays the contents underneath. maybe try disconnecting from the media server and re connecting...only other idea is mediatomb had some string I had to put in during the config did the xbmc wiki have the ps3 info?

bloodyscript 03-18-2010 11:12 AM

it didnt really talk much about the ps3 except that it works with the ps3.

states that its a compatible player for upnp shareing

then how to setup ps3 bd remote

on there forums there isnt much talk about the ps3 either im having a hard time figureing out why there isnt any videos or music in my folder when connected tot he server on the ps3

10speed705 03-18-2010 12:45 PM

yeah it looks to be not that stable from other forums I have read. I suggest trying something like media tomb

bloodyscript 03-18-2010 07:52 PM

well from what i gathered around people were talking about how xbmc was easy to use and install it works fine on my computer im just wondering why i can't access the files on my ps3 there has to be some thing thats blocking the files beacuse even if the ps3 werent able to play said files they would still appear. so my guess is that theres a file that needs configuring that didnt get configured automaticly with the gui end or somthing on that idea. or is that u need a login /pass to acess the server? becuase i am not promted to when i acess it via ps3? or maybe the ps3 needs configureing to acess the files except i can't find anything in the system tool's etc.. that relates to media server files it just asks enble/disable media sever xbmc. id rather fix this issue i have with xbmc than installl another media server that would probaly give me the same issue im having. plus if you got a flat tire on your car would you just call someone to tow your car and spend x amount of dollars or just carry a spare, some tools and fix it yourself?

bloodyscript 03-18-2010 08:51 PM

im actually not sure what happend but my problem is solved and the media server is indeed running. i really didnt do anything all i did was install mysql gui tools and then i ran xbmc again and turned on my ps3 and opend the media server and magically the files appeared. it must beone of the miracles the penguin produces :D .

All times are GMT -5. The time now is 07:31 PM.