LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-30-2002, 10:25 PM   #1
nus
LQ Newbie
 
Registered: Nov 2002
Location: MA, USA
Distribution: Mandrake
Posts: 2

Rep: Reputation: 0
Question XawTV no Picture?


I'm a in all aspects of the word to the linux world. I'm currently trying to get my Hauppauge WinTV card to work correctly using XawTV. I can get audio but I don't recieve any video. It's using the BT878 chipset. I'm using Mandrake 9. Any help would be much appreciated.
 
Old 12-01-2002, 06:20 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
have you set up your tv card properly?
is there an entry for "bttv" in /etc/modules.conf?
do you get any error messages from xawtv when you run it in a console?
what abuot when you run v4l-conf?
have you set the right frequency table in xawtv?
have you tried tuning it in?
 
Old 12-01-2002, 12:37 PM   #3
nus
LQ Newbie
 
Registered: Nov 2002
Location: MA, USA
Distribution: Mandrake
Posts: 2

Original Poster
Rep: Reputation: 0
I do believe my card is setup properly in the system it self. I don't see an entry in /etc/modules.conf but I do see one in /etc/modules .... is this the same or where it should be?

I don't get any errors while running from the console however I also get a Cyan screen with green lines through it. I have tried tuning this but nothing seems to change except for the audio.

when I run v4l-conf I get the following:

v4l-conf: using X11 display :0.0
dga: version 2.0
mode: 1024x768, depth=24, bpp=32, bpl=4096, base=0xd8000000
/dev/video0 [v4l2]: ioctl VIDIOC_QUERYCAP: Invalid argument
/dev/video0 [v4l]: configuration done

Unfortunatly I don't know howe to set my frequency table but I'm about to go look that up. Thanks for your asistance
 
Old 06-16-2003, 12:44 AM   #4
iscariot
LQ Newbie
 
Registered: Jun 2003
Posts: 9

Rep: Reputation: 0
I am having the same problem. Did you ever get this fixed?
 
Old 06-16-2003, 04:11 AM   #5
Rick422
Member
 
Registered: Apr 2003
Location: Arizona
Distribution: Red Hat Linux 9
Posts: 158

Rep: Reputation: 30
I also have a Hauppauge WinTV PCI card in my computer. Several months ago I transplanted the card from my old computer into this computer and had it working well under RH 7.3 and RH 8. I recently moved the computer into a different room were I did not have an antenna and then later installed RH 9. Your post reminded me that I had not yet hooked up an antenna and configured it to work under RH 9. So I hooked up some rabbit ears to the Hauppauge card a few minutes ago. They do not have cable where I live.

I typed xawtv and the TV appeared. I then right-clicked on the TV screen to bring up a menu on which I found two incorrect settings. By default xawtv assumes I live in Westen Europe and that we receive PAL type TV signals. That is not correct! I live in Arizona and we recive NTSC type TV transmissions here. I also knew the frequency table for "europe-west" would not work. I chose us-bcast instead. I do not have cable, but if I did, I would have chosen us-cable.

After correcting those settings I used the UP or DOWN arrrows on my keyboard to change channels. It is great to be able to watch the news in one window will browsing the Internet in another window. I Right-Clicked on the TV again and went into the channel editor and added my local channels. Afterwards I saved the changes. It took me two or three tries to successfully save the changes. For some reason it kept defaulting back to the settings for Western Europe, but I finally manged to save the correct settings. I am not sure what I did different that last time but it did save the settings that time!
 
Old 06-16-2003, 04:22 AM   #6
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
right, changing to the right frequency and such is necessary, also, if it isn't working at all, you might need to do a modprobe for the device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xawtv has picture but no sound FreakWent Mandriva 9 04-26-2007 09:09 AM
xawtv picture scattered Brain Drop Linux - General 1 03-19-2005 09:17 PM
Xawtv + mandrake 9.2 = picture without sound VincentB Mandriva 10 01-13-2004 09:19 AM
XawTv - no picture at all John Newbie Linux - Software 2 09-06-2003 10:28 AM
Wintv xawtv not getting sound or picture, RH9 kidashy Linux - Software 1 07-25-2003 11:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration