LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-09-2001, 03:10 PM   #1
physcher
LQ Newbie
 
Registered: Jul 2001
Location: Calgary, CANADA
Posts: 1

Rep: Reputation: 0
X-Windows and my Presario


This may be a little pathetic, but I'm having some problems in getting X-Windows working properly on my Compaq Presario (12XL500).

Going through the Xconfigurator, I have chosen the "Trident CyberBlade (generic)" card, and the "Compaq Presario (integrated)" monitor, but when choosing the screen resolution, basically regardless of what resolution I check, it jumps to 800x600 in the testing screen (pixel depth is kept the same, however).

While this in itself may not be a problem, this results in having a 1.5" blank border all around my viewing area, which is a little annoying.

Am I choosing the wrong options for the card or monitor, or is there a back door I can go though to get rid of this border (and maybe get a better resolution as well).

TIA,
Arthur
 
Old 07-09-2001, 04:01 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Have you checked the xfree86 hardware compatibilty tests, it might be due to the fact of the selections your selecting when configurating and how they are working with your hardware not being totally supported of the chipsets....etc.
You can try other generic's, like a generic monitor even.... it sounds as if its the monitor possibly. I never have much luck with Compaq, Dell.... etc...monitors, after market monitors always seem to do a better job.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Presario 2100 jasenr Linux - Hardware 10 12-26-2005 05:56 PM
Can I use Fedora on my old presario? trash_faerie Linux - Newbie 5 07-23-2004 01:50 AM
presario wireless rogerf Linux - Laptop and Netbook 4 06-17-2004 09:24 PM
Three OS in Presario 2100 Gerardoj Linux - General 2 03-02-2004 11:03 PM
Wireless PCMCIA card working on Windows XP but not on Suse 9.0 with a Compaq Presario pacobena Linux - Laptop and Netbook 0 11-13-2003 04:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration