LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-03-2004, 11:19 PM   #1
defubar
Member
 
Registered: Feb 2004
Location: Michigan
Distribution: Various
Posts: 55

Rep: Reputation: 15
wxPthon install question


Trying to install wxPython, at first I did it from source and everything seemed to go smoothly. However I still get an error for wxPython when I run the Python script I am trying to run. Then I downloaded the most recent RPM and get this:

error: failed dependencies:
/bin/sh is needed by wxPythonGTK-py2.2-2.4.2.4-1
/bin/sh is needed by wxPythonGTK-py2.2-2.4.2.4-1
ld-linux.so.2 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libc.so.6 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libm.so.6 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libpthread.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libstdc++-libc6.2-2.so.3 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libdl.so.2 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libgdk-1.2.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libglib-1.2.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libGL.so.1 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libGLU.so.1 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libgmodule-1.2.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libgthread-1.2.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libgtk-1.2.so.0 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libX11.so.6 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libXext.so.6 is needed by wxPythonGTK-py2.2-2.4.2.4-1
libXi.so.6 is needed by wxPythonGTK-py2.2-2.4.2.4-1
/bin/sh is needed by wxPythonGTK-py2.2-2.4.2.4-1
/usr/bin/env is needed by wxPythonGTK-py2.2-2.4.2.4-1
libc.so.6(GLIBC_2.0) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libc.so.6(GLIBC_2.1) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libc.so.6(GLIBC_2.1.3) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libc.so.6(GLIBC_2.2) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libdl.so.2(GLIBC_2.0) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libdl.so.2(GLIBC_2.1) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libm.so.6(GLIBC_2.0) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libpthread.so.0(GLIBC_2.0) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libpthread.so.0(GLIBC_2.1) is needed by wxPythonGTK-py2.2-2.4.2.4-1
libpthread.so.0(GLIBC_2.2) is needed by wxPythonGTK-py2.2-2.4.2.4-1

I realize it's saying I need these things, but does anyone know if they all come from like 1 package? Cause it seems like a lot of stuff to try and track down. Anywho, thanks for taking the time to read this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Question brokenflea Slackware 3 09-30-2004 01:32 PM
question about an install bosewicht Linux - Newbie 0 06-16-2004 06:18 PM
Ok, dumb question. If I install a Mandrake kernel RPM, where does it install to? Kramer Linux - General 6 01-13-2004 10:39 PM
Install question wayneinmpls Slackware 2 12-11-2003 10:25 PM
install question bobsacamano Slackware 1 11-10-2003 06:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration