LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-18-2006, 03:35 PM   #1
i_r_newbie
LQ Newbie
 
Registered: Jun 2006
Posts: 5

Rep: Reputation: 0
.wmv, .mpeg files not playing


hi im using suse 10.1, and i have some .mpeg and .wmv videos but Kaffiene doesnt pllay it and even whit avi files it plays the music but not the video part... what should i do
 
Old 06-18-2006, 04:17 PM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Are you using the Suse xine packages? If so get libxine from http://packman.links2linux.org/?action=124 and win32 codecs from http://packman.links2linux.org/?action=046 and install them.
 
Old 06-19-2006, 07:46 AM   #3
i_r_newbie
LQ Newbie
 
Registered: Jun 2006
Posts: 5

Original Poster
Rep: Reputation: 0
wot are xine packages??
 
Old 06-19-2006, 08:02 AM   #4
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
The xine program that came with Suse/are in Suse's repositories.

Try the links reddazz gave you, that should clear your problem up, if not then you can post the specific errors/parts you get stuck on
 
Old 06-20-2006, 02:17 AM   #5
i_r_newbie
LQ Newbie
 
Registered: Jun 2006
Posts: 5

Original Poster
Rep: Reputation: 0
The problem is that the comp that has linux installed on it, does not have access to the internet. Any other way to fix my problem??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble playing mpg or mpeg files...? cbjhawks SUSE / openSUSE 7 05-27-2006 07:07 PM
Playing WMV Files - What Do I Need ? petelogan SUSE / openSUSE 3 09-20-2005 11:29 AM
mplayer not playing .wmv files??? matthewa Linux - Software 11 06-14-2005 06:04 PM
playing wmv files ankscorek Linux - Software 13 11-13-2004 08:09 AM
trouble playing mpeg files with MPlayer-0.90 koodoo Linux - Newbie 1 10-01-2004 08:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration