LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2004, 03:42 AM   #1
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
Wireless PAIN IN THE A** PLEASE HELP!!!!


iv been sitting here trying to get my wireless Netgear MA311 to work on my linux box

NO LUCK!

iv followed every HOWTO i can find....

Im using SuSE 9.0

I set all of it up using YaST and the drivers installed out of the box.....

i think i just need to configure it

My router settings are

SSID: WLAN
Channel: 11
MA311 : wlan0

i just dont know what to do!!!
 
Old 02-07-2004, 04:01 AM   #2
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Original Poster
Rep: Reputation: 15
update i got the LAN working but how to i tell linux to use that connecton for the internet?
 
Old 02-07-2004, 04:28 PM   #3
citrus
Member
 
Registered: Dec 2003
Location: California
Distribution: Kubuntu 6.1
Posts: 548

Rep: Reputation: 30
if you got the lan working make sure you have a dsn server in your route

if your router is set to 192.168.1.1 then

# route add default gw 192.168.1.1

then you might want to check your reslov.conf file in your /etc dir to make sure you have

search 137.192.2.4 (or whatever you dns server is)
nameserver 137.192.2.4 (or whatever your dns server is)
 
Old 02-07-2004, 04:29 PM   #4
citrus
Member
 
Registered: Dec 2003
Location: California
Distribution: Kubuntu 6.1
Posts: 548

Rep: Reputation: 30
sorry i ment your gatway in your router not dns
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sorry to be a pain, but can someone help please? twirl Programming 5 09-06-2005 06:15 PM
Wireless PCI card with minimum of pain durrantj Linux - Hardware 4 05-11-2005 01:58 AM
What a pain BajaNick General 4 08-31-2003 12:15 AM
The Pain... crichards General 11 02-22-2003 06:19 AM
oh the pain, the pain of c bobthebat Programming 2 07-04-2002 12:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration