LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2014, 04:56 AM   #1
mowerv
LQ Newbie
 
Registered: Dec 2014
Posts: 1

Rep: Reputation: Disabled
Wireless link to a hub failure...sometimes.


expert companions,
I have had a eeePC for ages and use it in a very basic fashion to link into my BT hub for i'net access...What is the meaning of the error message 'Unable to connect...No working leases in persistent database'. Often received but seems to suddnley resolve itself. Tks
 
Old 12-13-2014, 10:19 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,874
Blog Entries: 10

Rep: Reputation: Disabled
Hi & Welcome to Linux Questions.

I'm not an expert with WiFi.
It sounds like your Network Manager isn't establishing a connection at times or possibly the network interfaces file may not be configured correctly. Take a look at your /etc/network/interfaces file and see if Wired is commented out.

What distribution are you running?

Is the eeepc a Asus laptop?

What WiFi card do you have? Run: lspci | grep -i network to find out:-

This thread might help.
http://forums.debian.net/viewtopic.php?f=5&t=73778

https://wiki.debian.org/NetworkConfiguration
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to make link failure in wireless network in ns2 pon Linux - Newbie 0 08-19-2014 07:45 PM
help me..lost my wireless cont! on my super hub!..hub ok still no cont! on my laptop titmus Linux - Newbie 1 10-16-2012 07:21 AM
D-Link DUB-H7 7-Port USB Hub help fred57 Linux - Hardware 1 09-15-2006 09:14 AM
Hub failure only under windows - linux ok. takahaya Linux - Networking 2 02-12-2006 10:37 PM
dhcp failure, eth0 gets no ip address on gentoo livecd boot behind hub Kethinov Linux - Networking 1 01-22-2004 02:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration