-   Linux - Newbie (
-   -   Wireles on Dell (

Postal Penguin 07-19-2006 11:57 PM

Wireles on Dell
Ive installed every rpm required as stated in this thread:
except the "" for I cannot find that one. However when attempting to start the drivers by typing /sbin/ipw3945d it says this

ipw3945d - regulatory daemon
Copyright (C) 2005-2006 Intel Corporation. All rights reserved.
version: 1.7.19
2006-07-19 23:47:04: ERROR: Could not find Intel PRO/Wireless 3945ABG Network Connection

What does that mean? Im 100% positive that I have that network card. And on a minor note how do I use the depmod -a command, when I type it in it says command not found, even as root?

btmiller 07-20-2006 12:05 AM

Try "/sbin/depmod -a". Did you modprobe the ipw3945 module before trying to start the daemon? I think that is necessary. I just set up a laptop with this card the other day and it does work.

Postal Penguin 07-20-2006 12:10 AM

Got depmod done, but when I run the modprobe command it says the ipw3945 module is not found. Any suggestions?

Matir 07-20-2006 12:20 AM

That may be why you need the RPM (to install the kernel module).

Postal Penguin 07-20-2006 12:22 AM
Is that the missing rpm? I installed that still no luck.

Matir 07-20-2006 12:29 AM

Have you read the following guide?

Postal Penguin 07-20-2006 01:09 AM

I did. Keeps saying that my ieee subsystem is not the default. I reinstalled everything that the first tutorial said to. It still cannot find the ipw3945 module.

btmiller 07-20-2006 02:00 AM

What happens if you "modprobe ieee80211"? Ifg you followed the guide it should have built a ipw3945.ko file which is the module itself. You can just try "insmod ipw3945.ko" in the same directory that file is located in. If it complains about symbold missing, modprobe ieee80211 as above. This worked perfectly well for me on Fedora Core 5. What distro and kernel version are you using? Perhaps the ieee80211 subsystem in your kernel is too old?

All times are GMT -5. The time now is 11:30 AM.