LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   WINE GNOME menus won't show up after re-install of WINE (https://www.linuxquestions.org/questions/linux-newbie-8/wine-gnome-menus-wont-show-up-after-re-install-of-wine-776660/)

lupusarcanus 12-18-2009 07:41 AM

WINE GNOME menus won't show up after re-install of WINE
 
Lot of questions about WINE...:p When I'm done I'm going to make a HOWTO so that others can do what I did ;) It's hard work, but I'm nearly done.

The last problem I'm having is the WINE menu on GNOME won't show up after a install of WINE from a .deb package (it usually does). This was after I compiled WINE from source and removed it with "make uninstall" and "rm -rf /.wine".

So now I installed the WINE from a deb package and the Wine menu entry is not showing up.

I've tried re-installing Wine and rebooting my PC but nothing seems to work.

How do I get the Wine menu to show up again?

TheStarLion 12-18-2009 07:43 AM

If Alacarte is installed, you can right click on the menu on the panel, choose Edit Menus, and see if they're present, but not enabled.
If they're not present, then you can add them manually.

lupusarcanus 12-18-2009 07:46 AM

Yeah, I know. Adding them manually is time consuming to add 40 + programs, plus I won't be able to get those nice little icons for the programs.

Sorry for trouble...

~sHyLoCk~ 12-18-2009 08:05 AM

Try removing the ~/.wine directory and re-installing wine.

Regards


All times are GMT -5. The time now is 11:27 AM.