LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-10-2003, 02:29 PM   #1
james3mg
LQ Newbie
 
Registered: Jul 2003
Location: Arizona
Distribution: Redhat 9.0
Posts: 25

Rep: Reputation: 15
WINE and AutoCADr14


I'm trying to install AutoCAD r14 on redhat 9.0 using Wine, following the directions at frankscorner.org

I bring up a terminal and type wine d:\\setup.exe

It says please wait while it prepares to load...the bar gets to 100% and freezes. The terminal behind it gives this message:

X error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 12 (x-ConfigureWindow)
Serial number of failed request: 93
Current serial number in output stream: 98

What in the world does that mean, and how do I get around it?

Thanks
Michael
 
Old 07-14-2003, 01:30 PM   #2
james3mg
LQ Newbie
 
Registered: Jul 2003
Location: Arizona
Distribution: Redhat 9.0
Posts: 25

Original Poster
Rep: Reputation: 15
I know any windows program is kind of looked down on here, but I need CAD. Does anyone have any answers here? Or is there another place I should ask?
 
Old 08-08-2003, 05:36 PM   #3
Griffone
LQ Newbie
 
Registered: Jul 2003
Distribution: Mandrake
Posts: 3

Rep: Reputation: 0
I was having a similar problem installing Tie Fighter and found this page that helped me out:

http://www.theoretic.com/mike/wine-faq.html

I hope it works for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble running wine from src wine:error while loading shared libraries: libwine.so.1 brynjarh Linux - Newbie 2 05-28-2013 10:59 AM
Wine - Diablo II LOD TCP/IP doesn't work +where is my wine.conf brainlesspinkey Linux - Games 7 08-26-2007 08:10 AM
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 07:53 AM
wine [wine] config detailed settings...directory paths... breezewax Linux - Software 2 10-19-2004 06:15 PM
wine: chdir to /tmp/.wine-tom/server-306-33fca : No such file or directory Kinstonian Linux - Software 19 06-21-2003 05:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration