-   Linux - Newbie (
-   -   windows <-> Linux Time management (

Four 08-27-2005 12:17 AM

windows <-> Linux Time management
Everytime I go turn on Windows or Linux, the time displayed changes. Its so annoying how the clock display's the wrong time. Is there any way to prevent this?

Something like this happens, a very cool feature of Linux is that it is more sophisticated in time zones so I set it up appropriatly. I like to see the time in my time zone so I leave my timezone checked. I restart to windows (I don't use windows much(only for games) so don't notice time changes there) then back to Linux and "Local Time" is the time in my timezone, eventually everything stacks up and time is really messed up in both windows and Linux.

spooon 08-27-2005 12:31 AM

maybe try turning off the "hardware clock is UTC" or some option like that in Linux

aysiu 08-27-2005 12:31 AM

I don't know why it happens, but I had the same problem. If I booted into Windows and fixed the time, the time would be messed up in Linux. If I fixed the time in Linux, it'd be messed up in Windows. Does it have something to do with UTC, whatever that is? I remember having something in the installer ask me about UTC...

All times are GMT -5. The time now is 07:28 AM.