LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Will not boot after editing fstab (https://www.linuxquestions.org/questions/linux-newbie-8/will-not-boot-after-editing-fstab-834354/)

gpatto1 09-24-2010 07:44 PM

Will not boot after editing fstab
 
Hi
I have a removable SATA Mobilerack which i use to play with.It has redhat
linux loaded on a 500GB disk and i made a new partition using fdisk and then made an ext3 filesystem with mkfs. I then tried to edit fstab to add
the new partition but have obviously stuffed it up. When I tried to reboot I get the error fsck ext3: UNABLE TO RESOLVE `LABEL=/mnt'.Any ideas where to go from here TIA
gpatto1

yancek 09-24-2010 08:10 PM

Is Red Hat the only operating system on the drive?
What other OS do you have on the machine?
How were you going to boot Red Hat?
What did you edit in fstab?

Probably help if you posted your partition information and the contents of fstab.

syg00 09-24-2010 08:43 PM

LiveCD or the redhat install disk should allow you to edit the (on-disk) fstab. Just comment out the bogus line.

gpatto1 09-25-2010 07:24 AM

Thank you both
I booted live cd and edited fstab from there as sygOO suggested.Removed bad entry and rebooted. All is now OK. Thanks for the help
Gpatto1


All times are GMT -5. The time now is 06:52 PM.