LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-16-2013, 12:03 PM   #1
smitpatel
LQ Newbie
 
Registered: Jan 2013
Location: United States
Distribution: Ubuntu 12.10
Posts: 15
Blog Entries: 2

Rep: Reputation: Disabled
Wifi trouble


ok so today i turned on my laptop which has ubuntu12.10 but updated the internal version to ubuntu13.10 through software updater in it so yesterday i had few updates and i installed updated i dont remember which ones but now the wifi symbol on the upper right corner of the screen where the volume bar is, is gone and so is the volume symbol but volume symbol still comes with few dashes and you can't raise or lower the volume and when i try to connect to wifi through network settings it says it is not compitable with your version and when i try to add a wifi manually it comes up like frozen that i cant add anything to it so what do i do now? is there any way i can restore it like you can do it in mac or windows??

Last edited by smitpatel; 06-16-2013 at 01:00 PM.
 
Old 06-16-2013, 08:44 PM   #2
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
If this the only o/s on that harddrive, hold down the shift button to get up the recovery mode when booting and then try selecting the option that refers to networking. Hopefully. the system will retain the old settings and revert to them.You could use the cli option from here to try to boot to an older kernel, if it has been retained. I stick to 'long term support' versions of Ubuntu.

Fred.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with netcfg and wifi networks hellomynameisphil Linux - Networking 1 09-18-2012 11:56 PM
Slackware 13.1 WiFi trouble (Oh god, not again!?) Krystah Linux - Networking 21 02-10-2011 01:04 PM
Trouble connecting to the internet using Wifi lhorace Linux - Newbie 10 09-24-2009 03:04 PM
Trouble with wifi on Zenwalk... rubiconman500 Linux - Newbie 6 09-12-2007 06:37 PM
WIFI card install trouble pstrwks Linux - Hardware 2 08-13-2007 12:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration