LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-15-2011, 01:26 AM   #1
arpohc
LQ Newbie
 
Registered: Nov 2011
Posts: 1

Rep: Reputation: Disabled
Angry Wifi connection on openSUSE 11.2 - ping works but can't browse to any site


After some struggle on recently installed openSUSE 11.2 on laptop, I was able to start wireless network on laptop after some struggle and it is connecting to wifi hotspot and I am able ping any site (www.google.com). But as soon as I start to access google from firefox or any web browser it doesn't work and ping also stops. It will work only if I restart the wireless tethering on my phone.

My laptop is older sony vaio VGN560P and using samsung galaxy s2 as a wifi hotspot.

One more thing I noticed, when I try to stop wireless tethering on phone it shows "Error" but re-starts ok.

I am really stuck and any help is appreciated.
 
Old 11-16-2011, 11:59 AM   #2
roncasa
LQ Newbie
 
Registered: Jul 2007
Posts: 8

Rep: Reputation: 1
wireless connection

Hello,

I am not sure why you are experiencing difficulties but I would suspect the browser config itself.
You should recheck all the settings including format selected. (DCHP or other)

Hope this helps ...

Ron
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ping and FTP connection works but no HTTP badkeks Linux - Networking 4 02-06-2010 04:00 PM
very strange and comlex problem with my connection (can ping , can't browse) nourel2mar Linux - Networking 12 09-26-2008 02:15 PM
ppp dial-up modem connection: can browse but can't ping DaneM Linux - Networking 6 10-10-2007 05:28 AM
ADSL Connection connected but can't ping any site? subaruwrx Debian 22 11-10-2005 06:27 PM
Cant browse internet even though I can ping site pazzport Linux - Wireless Networking 8 01-27-2005 12:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration