LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2008, 04:05 AM   #1
sam33rtkd
LQ Newbie
 
Registered: Jul 2008
Posts: 1

Rep: Reputation: 0
Question Why I dont get sound correctly in my linux


Hello friends,

I am Shameer a new member to this site, and iam new to linux also. I have an INTEL D945GCPE mother board which comes with realtek high defination audio driver, I have installed Mandriva linux 2008 in my system but it as not taken the audio driver correctly,the sound is very unclear and not audible. Where can I get the driver for this and how to install this driver in graphic mode.

Hoping for the good solution,


Thanks and warm regards
Shameer
 
Old 07-22-2008, 10:50 PM   #2
jazzi
LQ Newbie
 
Registered: Mar 2006
Location: China
Distribution: Debian
Posts: 15

Rep: Reputation: 0
Quote:
Originally Posted by sam33rtkd View Post
Hello friends,

I am Shameer a new member to this site, and iam new to linux also. I have an INTEL D945GCPE mother board which comes with realtek high defination audio driver, I have installed Mandriva linux 2008 in my system but it as not taken the audio driver correctly,the sound is very unclear and not audible. Where can I get the driver for this and how to install this driver in graphic mode.

Hoping for the good solution,


Thanks and warm regards
Shameer
Please run lsmod and lspci, then paste the result here
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound not working in SUSE 10.2 although sound card correctly configured mhardwick Linux - Software 4 03-05-2007 03:13 PM
Alsa not setting up sound card correctly on boot rickh Debian 17 11-26-2005 10:53 AM
Sound servers dont work Properly, no sound everywhere! starfly Linux - Hardware 1 04-01-2005 10:53 PM
new to linux dont what distro to use dont no much command xman2007 Linux - Newbie 3 01-02-2004 06:32 PM
Vmware dont have sound juanb Linux - General 2 04-06-2003 08:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration