LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-12-2016, 04:27 AM   #1
ppower55
LQ Newbie
 
Registered: Dec 2016
Posts: 2

Rep: Reputation: Disabled
Why does my Cygwin window display all dots when I connect to RHEL7


I have tried to set up Cygwin to connect to RHEL7 but I get a screen full of . when I connect. I have tried adjusting the screen resolution but it is still the same. I can connect to Solaris10 servers without having a problem so I assume that the problem is at the Linux end. I am using the command below.

C:\Program Files (x86)\Xming\XMing.exe" :0 -query eu-s-ll-glarchive.ckeurope.com -clipboard -lesspointer -once -screen 0 1600x900+150+75@1
 
Old 12-13-2016, 01:10 AM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,513

Rep: Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010Reputation: 1010
Try adjusting the screen switch to some standard values.
 
Old 01-04-2017, 06:17 AM   #3
ppower55
LQ Newbie
 
Registered: Dec 2016
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thumbs down Screen parameter

I have tried lots of standard parameters for the screen but it makes no difference.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to X11 window server using ':0.0' as the value of the DISPLAY variable. defa0009 Linux - General 14 07-21-2021 01:39 AM
[SOLVED] Can't connect to X11 window server using ':10.0' as the value of the DISPLAY variable. rh.mahfuz Solaris / OpenSolaris 13 10-05-2016 07:29 PM
[SOLVED] kdm causes Can't connect to X11 window server using ':0' as the value of the DISPLAY mattca Slackware 7 12-02-2013 11:24 AM
Can't connect to X11 window server using ':0' as the value of the DISPLAY variable. chakrinu Linux - Server 3 12-21-2010 06:59 PM
Hep required on how to use cygwin XDMCP on windows to display Fedora 9 GDM window bstacey Linux - Newbie 0 12-01-2008 04:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration