LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-15-2002, 12:21 AM   #1
ferretfreak
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Rep: Reputation: 0
Exclamation wheres my hard drive gone


When trying to install mandrake 8.1 I can only get as far as the file system part of the setup because even though it finds my scsi adapter card it cannot find my scsi hard drive . anyone got any ideas?
 
Old 12-15-2002, 04:15 AM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,578

Rep: Reputation: 191Reputation: 191
What adapter is it and what hd?
 
Old 12-15-2002, 10:25 AM   #3
michaelk
Moderator
 
Registered: Aug 2002
Posts: 16,428

Rep: Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938Reputation: 1938
So it found the adaptor and loaded the module without errors?
Is this the first time loading an OS or do you also have some form of windows? Just trying to see if you might have a hardware problem. Does the SCSI BIOS recgonize the hard drive during boot. SCSI terminations ON? Is the HD ID set to zero?

Try installing MDK again and when it stops you can change terminals by using alt-f1 to alt-f6. There might be some messages on terminal 2 or 3 that might give a clue.


Last edited by michaelk; 12-15-2002 at 10:36 AM.
 
Old 12-15-2002, 02:46 PM   #4
ferretfreak
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Original Poster
Rep: Reputation: 0
mara and michaelk the adapter is a advansys (not sure what model) and it is a seagate hd again not sure what model . the bios is ok because at the moment i am running windows 98 on it .I am going to try michaelk`s suggestion and if that doesnt work maybe either of you may have some more help for me. thanx!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing grub to external USB hard drive for later use as internal hard drive dhave Linux From Scratch 2 12-10-2005 09:48 AM
wheres my external hard drive? thickglasses Linux - Software 2 06-10-2005 01:42 AM
wheres fake c drive located RichardSimmons Linux - Newbie 3 02-23-2004 05:30 PM
Wheres my hard drive zoe182 Linux - Newbie 3 02-10-2004 11:57 AM
wheres my scsi drive gone ferretfreak Linux - Newbie 0 12-14-2002 04:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration