LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-28-2003, 04:54 AM   #1
ub3rj3phf
Member
 
Registered: Dec 2003
Location: Lewiston, Idaho
Distribution: Mandrake 10.0 Official, Freebsd 5.2.1 mini
Posts: 40

Rep: Reputation: 15
Unhappy Where is my desktop?


Ok, I installed mandrake 9.2 on a bootable partition. Everything installed just fine except my video card. I have a radeon 9600 pro. I had planned on installing the new drivers for it after installation. To make a long story short, I reboot after install and all I get is basically a telnet screen that takes up the entire screen. I login as root and it basically just gives me telnet access. Where is my desktop? Did I do something wrong? Could this possibly be a hardware issue?
 
Old 12-28-2003, 06:01 AM   #2
astitva
LQ Newbie
 
Registered: Dec 2003
Distribution: Redhat Linux 9
Posts: 8

Rep: Reputation: 0
Try running the "startx" on the command line. If your basic videocard configuration has taken place, this should work.
 
Old 12-28-2003, 08:54 AM   #3
pablob
Member
 
Registered: Apr 2003
Location: Madrid
Distribution: RHEL, Kubuntu, Solaris, TRU64
Posts: 382

Rep: Reputation: 31
you can see what's happening from /var/log/messages, /var/log/syslog and /var/log/XFree.* (these last, choose based on date)

If you are not familiar with 'vi', you can 'tail' those files.
 
Old 12-28-2003, 10:38 AM   #4
keef-richards
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 3

Rep: Reputation: 0
ok I have similar problem, installed Mandrake 9.2
boots up fine, but I'm just left with console.

Tried logging in and trying "init 5" command - nothing
tried typing "startx" command and got the following errors

"execve failed for etc/X11/X (errno 13)
giving up

xinit: no such file or directory (errno 2): unable to connect to X server
xinit: No such process (errno 3): Server error. "

I have a crappy 2MB graphics card as the display adapter - however I dont think this is the entire problem as I have MS server 2003 on same machine and it displays fine - although only as a 16bit resolution - btw monitor is a TFT if that makes any difference - any ideas ????
 
Old 12-28-2003, 05:26 PM   #5
keef-richards
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 3

Rep: Reputation: 0
right got it

it didnt know what my graphics card set-up was, fuck knows what it was using but I had to fanny about searching through various driver set-ups it would work with. Considering its a 2MB gfx card (wowwee) it's display is pants - but at least it works until I get my TNT2 back - now onto learning how to use the bloody thing
 
Old 12-29-2003, 04:33 AM   #6
ub3rj3phf
Member
 
Registered: Dec 2003
Location: Lewiston, Idaho
Distribution: Mandrake 10.0 Official, Freebsd 5.2.1 mini
Posts: 40

Original Poster
Rep: Reputation: 15
does anyone else have a radeon 9600 pro that had this problem? I've tried all remedies and nothing seems to work.
 
Old 12-29-2003, 05:01 AM   #7
slackie1000
Senior Member
 
Registered: Dec 2003
Location: Brasil
Distribution: Arch
Posts: 1,037

Rep: Reputation: 46
after you tried "startx" what is exact your error message?
can you post please your XF86Config file?
Cheers
 
Old 12-29-2003, 06:18 AM   #8
keef-richards
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 3

Rep: Reputation: 0
sorry I cant post it now as its now working

I found the best way to find the best generic driver was just to try variations of the kind of card you are using. E.g try Generic 9600 drivers, generic 9600 Pro drivers, etc - until u find one that works properly

I have a friend who uses Devian and I remember him telling me he had problems with either nVidia or ATI cards - altho I'm sure it was nVidia based cards.

Hope this helps you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote desktop software to control desktop GUI? Phaethar Linux - Software 3 06-27-2008 10:30 AM
KDE Gnome Desktop Menu Edits (right click on desktop) jdier Linux - Software 11 08-03-2006 06:05 AM
Loss of desktop functionality after setting new desktop from firefox in fc2/gnome. dr_zayus69 Linux - Software 3 03-09-2005 10:29 AM
GNOME 2.8 Desktop icons all generic.desktop sygin Debian 0 12-23-2004 12:58 AM
CD-ROM.desktop on KDE desktop / mounting drives as users theabyyss Linux - General 2 02-22-2002 10:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration