LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2006, 11:17 AM   #1
raq1025
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Rep: Reputation: 0
Where did wine go?


First off I am a COMPLETE noobie. I installed Mandrake 10.1 Official two days ago. I have installed Crossover from CodeWeavers also (Demo of latest version.) I downloaded the latest wine rpm for my distro. I double clicked on it and installed it from the gui. It installed successfully but I cant find it to run winecfg. The only winecfg I found was under the cxoffice directory. I expect this is the wine used by Crossover. It is an older version of wine and I do not want to corrupt Crossover. If I try to run the rpm from the command line (rpm -Uvh <wine>.rpm) it just tells me it's already installed.
Help.
 
Old 09-17-2006, 11:37 AM   #2
serafean
Member
 
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 957
Blog Entries: 14

Rep: Reputation: 135Reputation: 135
I think that all you need to do is to open a console and type "winecfg"
 
Old 09-18-2006, 06:28 PM   #3
raq1025
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Original Poster
Rep: Reputation: 0
winecfg no good

If I type "winecfg" from my home directory I get this:
/usr/bin/../lib/../bin/wine-pthread: relocation error: /usr/bin/../lib/libwine.so.1: symbol __memcpy_chk, version GLIBC_2.3.4 not defined in file libc.so.6 with link time reference

I get the same if I su to root.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble running wine from src wine:error while loading shared libraries: libwine.so.1 brynjarh Linux - Newbie 2 05-28-2013 11:59 AM
Wine - Diablo II LOD TCP/IP doesn't work +where is my wine.conf brainlesspinkey Linux - Games 7 08-26-2007 09:10 AM
A wine question: Theming wine or changing wine's colour scheme PatrickMay16 General 8 12-17-2006 07:53 AM
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 08:53 AM
wine: chdir to /tmp/.wine-tom/server-306-33fca : No such file or directory Kinstonian Linux - Software 19 06-21-2003 06:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration