LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-07-2011, 12:35 AM   #1
Richmac1
LQ Newbie
 
Registered: May 2011
Posts: 2

Rep: Reputation: Disabled
Smile When Ubuntu starts it "sometimes" hangs up.


I have a two Ter machine, one Ter is Windows 7, the other Ter is Ubuntu 11.04. Umbuntu starts much slower then 10.04 and it hangs up at startup about 50% of time. I have to reboot to get into OS.

Richmac1
 
Old 06-07-2011, 08:31 AM   #2
Awatto
Member
 
Registered: Aug 2003
Location: Halifax, NS
Distribution: Debian, Gentoo, Ubuntu, Fedora
Posts: 128

Rep: Reputation: 30
Hi Richmac1 and welcome to LQ,

This issue can sometimes be a result of USB devices connected to the machine. I'd suggest trying systematically disconnecting USB devices to discover if one of them may be the culprit. (this is probably the easiest way)

When/if you figure out what is causing it, then you can search more specifically for a solution to that piece of hardware.

Just a thought, it may or may not be a result of USB devices.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 11.04 Boot Hangs After "floppy0: no floppy controllers found" freeze10108 Linux - Laptop and Netbook 6 05-31-2011 02:02 AM
CrunchBang 10 "Statler" r20110207 Install Hangs "Detecting Network Devices" jv2112 Linux - Newbie 2 05-04-2011 06:48 PM
[SOLVED] Ubuntu 9.04 boot hangs at "/etc/rc2.d/s00stop-readahead start" WonderLlama Linux - Newbie 3 04-27-2010 11:13 PM
Boot hangs at "activating swapfile swap" in Ubuntu 9.04 gray53 Linux - Software 6 08-24-2009 06:41 AM
"Wine" starts loading... then quits... Can't install ".exe" jabber32 Linux - Software 1 01-10-2007 07:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration