Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 01-04-2011, 02:13 AM   #1
Registered: Apr 2010
Location: Serbia
Distribution: Slackware 14.1 and Current, CrunchBang 11, Ubuntu 14.04, antiX 13.1
Posts: 107

Rep: Reputation: 10
When Linux starts monitor dims (Power Saving Mode)

Hello Everyone,

I have a problem when try to start Ubuntu Linux 10.04.
On my PC, i have a dual boot, Windows 7 64-bit and Ubuntu Linux 10.04 64-bit. When selecting Linux on Grub, (see picture)
afther a few seconds, my the monitor (system?) get in power safe mode.

I had issue during installation 10.04, witch i solve like this:

1. Press F6 to open the other menu options.
2. This opens this new menu ... it's useless to us. So now close it!
3. We did this so that the command options show up near the bottom of the screen. Press tab to access these options.
4. Press space ones (to make some space) and enter the following:-xforcevesa
5. Press enter to boot

PS specification:
graphics card is NVIDIA GeForce 9600 GT
monitor LG W2242 (Analog) type 22 "LCD (WSXGA +)
resolution 1680 x 1050.

How to solve the problem?

Beginner in the Linux world, and my English is very bad.
Old 01-04-2011, 07:00 PM   #2
Senior Member
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
Originally Posted by Broker824 View Post
Hello Everyone,
I have a problem when try to start Ubuntu Linux 10.04 .... get in power safe mode.
How to solve the problem?
It doesn't stay in power save mode does it? Eventually it will turn back on and you will see the log in screen. Is that correct?

If you want to change it you may have to change the monitor settings to disable power save mode, if that's possible.

Your monitor will have some buttons somewhere. One will say something like "Menu" or Settings". Press that and look for power save settings. Maybe you can make it wait longer before it goes into power save mode. Maybe it is only on/off. Maybe you can't disable power save mode.

That's all that I can think of.

The reason that this happens is that when Linux is booting it changes the video settings. When this happens the video card stops sending a video signal to the monitor for a moment. The monitor thinks that the computer has turned off and goes into power save mode.

As far as I know the only thing that you could do to stop that would be to stop Linux from setting the video card from it's power on default. You probably would not want to do that. Setting the video card mode is part of making the desktop look its best.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with power saving mode sibnath Fedora 1 04-17-2006 08:13 AM
Turn off screensaver when monitor is in power-saving mode. seculor Linux - Software 0 01-17-2006 12:03 AM
My display goes to power saving mode even during games. A.K Mandriva 1 03-22-2005 10:40 AM
power saving mode at login screen hari78 Linux - Newbie 1 03-07-2005 11:43 AM
Power Saving mode in Redhat 9 montgom Red Hat 0 04-12-2004 07:34 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:54 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration