Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


Closed Thread
  Search this Thread
Old 07-14-2007, 11:19 PM   #1
LQ Newbie
Registered: Sep 2006
Posts: 24

Rep: Reputation: 15
Went through all the steps, no sound

Hey, I don't know where the problem is so I'm going to post it in many places. I just switched from gentoo to slackware recently, the install went way better, except I'm stuck on the sound. I've gone through all the different steps (compiling in the kernel, installing the alsa drivers seperatly, trying to check all the different mixers, checking /proc/asound/cards,)

So far it shows that my card is there (intel8x0) all the modules are loaded for it and alsamixer and kmix are both unmuted.

Is there anything else I can check, any other mixer programs that might be running, or artsd that may be screwing it up. This is very odd.

Thanks for the help
Old 07-14-2007, 11:54 PM   #2
LQ Veteran
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
duplicate--reported for closure
Old 07-15-2007, 12:48 PM   #3
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,632

Rep: Reputation: 208Reputation: 208Reputation: 208
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

The thread left open is

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I finished the steps but why still no sound? phenixs Linux From Scratch 6 05-17-2007 04:10 AM
Wine. First steps ffilc7373 Ubuntu 17 11-23-2006 12:43 PM
Basic Sound troubleshooting steps? penguinlnx Linux - Software 3 03-16-2005 12:49 AM
what are the steps for mrlucio79 Red Hat 2 09-01-2004 08:46 AM
Steps To Security MeMo Linux - Security 1 06-10-2004 03:53 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration