LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2016, 10:15 AM   #1
kumarp75673@gmail.com
LQ Newbie
 
Registered: Jul 2016
Posts: 1

Rep: Reputation: 0
Weblogic server Installation issueoepe-12.1.3-kepler-installer-linux-gtk.bin


Hi,

When i run the below command,
./oepe-12.1.3-kepler-installer-linux-gtk.bin

It throws up an error
bash: ./oepe-12.1.3-kepler-installer-linux-gtk.bin: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

Operating system: Centos 7 64-bit
WLS installer package: oepe-12.1.3-kepler-installer-linux-gtk.bin

I tried but couldn't resolve it, please help me out guys..!
 
Old 07-01-2016, 03:27 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,279
Blog Entries: 3

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
Hello and welcome to the forum

From what I see here, it appears you are attempting to install a 32 bit program on a 64 bit operating system. Is there a 64 bit version of this program available? If not, it may still be possible to run and install it but you would need to find and install all the needed 32 bit dependencies.

Also, just as a suggestion, you might want to change your username using the instructions at the top of the page here, lest your email inbox ends up with a boatload of SPAM in the very near future.

Regards...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weblogic 10.3.6 GUI installation won't work on RHEL6 with Exceed+F-Secure SSH LeoChen_ca Red Hat 1 11-25-2015 02:41 PM
Bea Weblogic 8.1 installation on Linux 5, possible or not? yasar2002 Linux - Newbie 1 08-28-2011 04:59 AM
WebLogic server brownie_cookie Linux - Newbie 18 05-12-2011 10:47 AM
Unable to install Weblogic .bin file caggles Red Hat 5 01-17-2008 08:27 AM
Weblogic 7.0 on Linux Enterprise Server 3.0 vijayshah78 Linux - Software 1 07-10-2006 04:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration