LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2010, 12:15 PM   #1
Wombat Pete
Member
 
Registered: Apr 2010
Distribution: Starting with Debian. When I've learn it passably well, moving to Gentoo. Opinions are appreciated!
Posts: 69

Rep: Reputation: 16
Web suddenly slower, attachments won't attach


Recently installed debian lenny.
Running very well.
WM: ratpoison.
Suddenly, today, the internet runs much slower.
ONLY ON THIS MACHINE - the parallel windows machine, off of which I was successfully weaning myself, is not having this problem, so it's neither the router nor the actual internet connection.
Specifically: I can't attach a document in yahoo mail.
I tried it in iceweasel, same problem, so it's not the browser.
I piped the output of "top" for a minute or so to a text file, which I'm attaching.
Ideas?
Attached Files
File Type: txt top.txt (7.8 KB, 3 views)
 
Old 05-10-2010, 12:56 PM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
Originally Posted by Wombat Pete View Post
Recently installed debian lenny.
Running very well.
WM: ratpoison.
Suddenly, today, the internet runs much slower.
ONLY ON THIS MACHINE - the parallel windows machine, off of which I was successfully weaning myself, is not having this problem, so it's neither the router nor the actual internet connection.
Specifically: I can't attach a document in yahoo mail.
I tried it in iceweasel, same problem, so it's not the browser.
I piped the output of "top" for a minute or so to a text file, which I'm attaching.
Ideas?
Yike! Well - unless everything was running slow, it is unlikely to be a load problem.

A sudden slowdown can be due to a browser plugin, some malware running in the browser, or something like that. Note: iceweasel is the same as firefox.

Try chrome or opera. Try using the same browser and settings in windows.

Yahoo Mail attachments: This is usually due to a plugin like Yahoo Browser-plus.

firefox
http://help.yahoo.com/l/us/yahoo/mai...ontext-21.html

chrome
http://www.google.com/support/forum/...b79168b6&hl=en

In both cases - disable the add-ons.
 
1 members found this post helpful.
Old 05-10-2010, 05:12 PM   #3
Wombat Pete
Member
 
Registered: Apr 2010
Distribution: Starting with Debian. When I've learn it passably well, moving to Gentoo. Opinions are appreciated!
Posts: 69

Original Poster
Rep: Reputation: 16
Bizarre - it seems to have cured itself.
I can't tell whether it's because I turned plug-ins off and then back on.
 
Old 05-10-2010, 05:19 PM   #4
Wombat Pete
Member
 
Registered: Apr 2010
Distribution: Starting with Debian. When I've learn it passably well, moving to Gentoo. Opinions are appreciated!
Posts: 69

Original Poster
Rep: Reputation: 16
By the way, I was using opera, and I really didn't want to use Firefox or Chrome.
Next would have been IE? /jk
 
Old 05-11-2010, 04:38 AM   #5
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
Originally Posted by Wombat Pete View Post
By the way, I was using opera, and I really didn't want to use Firefox or Chrome.
Next would have been IE? /jk
Resetting the plugins on Opera may have flushed a cache of some kind.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Web editors wont start/running slower than molasses Yoda3114 Linux - Software 6 04-21-2008 08:56 AM
LXer: Tips and tricks: How do I use the "xm block-attach" command to attach additiona LXer Syndicated Linux News 0 08-21-2007 01:50 AM
Can't attach files in Outlook Web Access PerfectReign Linux - Newbie 2 07-07-2005 08:32 AM
Internet connection becomes slower and slower. caesius_01 Linux - General 1 03-14-2004 03:59 PM
Suddenly can't browse the web... sharpie Slackware 3 03-11-2004 03:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration