LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2012, 10:59 AM   #1
linuxandtsm
Member
 
Registered: May 2011
Posts: 194

Rep: Reputation: Disabled
web access works from same subnet but not from different subnet


Hi all,

There is a machine that is allowing me to connect to it's web console (typically a menu with different options for a tape library) by it's ip address only when i configure my laptop to a static ip with same subnet as that of this machine but when i am connected to different subnet (either static or dhcp), i am not able to connect to it.
Code:
Oops! Google Chrome could not connect to <IP address>
what could be the reason for this (may be network settings but not sure what exactly to check for) ?
 
Old 11-27-2012, 11:14 AM   #2
tekhead2
Member
 
Registered: Apr 2004
Distribution: slackware/FreeBSD/Vector
Posts: 291

Rep: Reputation: 52
There could be a lot of things going on. Is there a router in between you and this other machine? Can you please elaborate on the topology and IP settings so we can see exactly what is going on?
 
Old 11-27-2012, 03:23 PM   #3
deswarf
LQ Newbie
 
Registered: Jan 2012
Posts: 26

Rep: Reputation: Disabled
Well, among other reasons, you can't connect to that ip if no route to it and those subnets are not linked each other in some way. How those subnets are connected? Is there a firewall?

Last edited by deswarf; 11-27-2012 at 03:27 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] VLAN with 2 Router and 2 Subnet - Is device in different subnet works? velusawme Linux - Networking 2 07-23-2011 11:16 AM
Cant browse computer of one subnet from another subnet dearleza Linux - Networking 3 07-05-2011 05:31 PM
Can someone give me SIMPLE explanation of how subnet masking works? BobNutfield Linux - Networking 11 11-16-2010 04:49 PM
dhcpd only works on one subnet!? . . . help! Ryanjon7 Linux - Software 4 03-28-2009 09:53 AM
dhcpd only works on one subnet!? . . . help! Ryanjon7 Linux - Networking 6 03-26-2009 06:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration