LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Want to upgrade my v12.0 to 12.1 "there is no installed package named glibc-solib-*" (https://www.linuxquestions.org/questions/linux-newbie-8/want-to-upgrade-my-v12-0-to-12-1-there-is-no-installed-package-named-glibc-solib-%2A-681449/)

Mr.Newbie 11-06-2008 01:53 AM

Want to upgrade my v12.0 to 12.1 "there is no installed package named glibc-solib-*"
 
Dear All Friends,

I want to upgrade my Slackware v12.0 to v12.1 but after I key-in these "upgradepkg /root/Slackware/a/glibc-solibs-*.tgz" suddenly pop-up this msg "there is no installed packages name glibc-solib-*."
I got no CD's.. I'm missing my CD's.. Hope somebodies can help me into this matters..

thanks advance..

brianL 11-06-2008 06:22 AM

See this thread about upgrading from 12.0 to 12.1:
http://www.linuxquestions.org/questi...o-12.1-640473/


All times are GMT -5. The time now is 05:43 PM.