-   Linux - Newbie (
-   -   VPN Connectivity Issue? (

your_shadow03 04-19-2009 12:57 AM

VPN Connectivity Issue?
I have ubuntu 8.10 running and connected to Wired Broadband connection.
I can connect to my corporate intranet on windows on same machine.
But When I tried running:


It ask me for couple of questions and supplied the right answer.
It says :

vpnc :no reply from target
I can browse through webpage and enter into company intranet.But the same doesnt work for the commandline.
Any Idea what may be going wrong?

datopdog 04-20-2009 06:41 AM

You are supposed to use vpnc with a configuration file, create a configuration file based on the sample that is provided then run

vpnc /path_to_config

your_shadow03 04-21-2009 01:40 AM

Whats the config file look Is there any format for the same?

datopdog 04-21-2009 02:28 AM


Originally Posted by your_shadow03 (Post 3515876)
Whats the config file look Is there any format for the same?


IPSec gateway vpn_server_ip
IPSec ID Group_id
IPSec secret Group_password
Xauth username Xauth_username
Xauth password Xauth_password

your_shadow03 04-21-2009 03:05 AM

Thanks for the response. I will try it and let you know.

your_shadow03 04-21-2009 11:33 AM

Hello...I tried the mentioned entry in vpnc.conf but it dint work.
One doubt - You said

IPSec ID Group_id
I have been provided 4 digit pin number from my company.
Generally when I login through browser it ask me for username and passcode ( 4 digit pin + secure ID 6 digit number)
Should i need to add IPSec ID <4 digit pin>???
I tried with vpnc.conf but same error?
Thru Browser..No Doubt it works !!
Stucked !!

datopdog 04-22-2009 05:07 AM

If you login via a browser then you are using WEBVPN not the cisco VPN with XAUTH. vpnc cannot connect to a WEBVPN.

your_shadow03 04-22-2009 05:43 AM

Ok thats True...But Help me with the vpnc tool

All times are GMT -5. The time now is 11:18 AM.