LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   VLC used to work but now doesn't open - Ubuntu 11.04 (https://www.linuxquestions.org/questions/linux-newbie-8/vlc-used-to-work-but-now-doesnt-open-ubuntu-11-04-a-910126/)

makhaya 10-25-2011 05:18 PM

VLC used to work but now doesn't open - Ubuntu 11.04
 
Hi,

Newbie would be an overstatement. I know nothing about Ubuntu Linux. I have inherited an ubuntu machine that has VLC on it.

History: 1. I tried to change the aspect ratio setting in VLC, and ever since VLC has hung.
2. Opened Ubuntu Software Center. Uninstalled and re-installed. VLC didn't open. Turned machine off and on. VLC icon is there, it is apparnetly installed, but still won't open
3. I got some different advice regarding uninstal, and did following: uninstal using a terminal window (sudo apt-get remove vlc --purge), then re-installing (sudo apt-get install vlc)
3. Turned machine off and on, but VLC still didn't respond. When I double clicked the VLC icon, it flashes for a little bit, then stops.

Should i instal Windows, I ask jokingly, or can someone help? Am using Ubuntu 11.04, am about to upgrade to 11.10.

Ta velly,
Makhaya

rahulkya 10-25-2011 05:39 PM

Have you tried playing the same file from movie player???
Do a complete uninstall from Synaptic{GUI}

makhaya 10-25-2011 05:42 PM

Thanks, yes same file opens in movie player. But we like VLC. It's more better... Will google synatpic GUI and try work that out.

yancek 10-25-2011 05:56 PM

Check this link on installing software on Ubuntu 11.04 including using Synaptic.

http://www.jonathanmoeller.com/screed/?p=3060

Have you tried running vlc from a terminal? Just type vlc and see what happens, you may see some error messages which would be helpful to post here.

makhaya 10-25-2011 06:06 PM

yancek. very forward thinking, thank you... here's what it says... unfortunately i don't yet have the brains to decipher.
vlc
VLC media player 1.1.9 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x8755d14] main interface error: no suitable interface module
[0x86ae914] main libvlc error: interface "globalhotkeys,none" initialization failed
[0x86ae914] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
Blocked: call to setlocale(6, "")
vlc: cannot connect to X server 1:1


All times are GMT -5. The time now is 09:36 PM.