LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   virtual box error (https://www.linuxquestions.org/questions/linux-newbie-8/virtual-box-error-4175500004/)

sachin.davra 03-31-2014 02:35 AM

virtual box error
 
Hi,

I added one machine into virtual box but i am getting error while trying to turn on the VM but for some machines it is working fine. Please help.

Code:

Failed to open a session for the virtual machine Windows7 Clone.

Error reading custom ACPI table (VERR_FILE_NOT_FOUND).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


TB0ne 03-31-2014 10:11 AM

Quote:

Originally Posted by sachin.davra (Post 5143930)
Hi,
I added one machine into virtual box but i am getting error while trying to turn on the VM but for some machines it is working fine. Please help.
Code:

Failed to open a session for the virtual machine Windows7 Clone.
Error reading custom ACPI table (VERR_FILE_NOT_FOUND).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


Since you don't provide us with any real, useful details, it's hard to say. You don't tell us what version/distro of Linux you're using, what version of virtual box, tell us if this ever worked correctly or not, or what guest OS you're trying to bring up. We can only assume its a clone of a Windows7 box based on the message you posted.

That said, did you try looking up ACPI related information in the virtual box troubleshooting guide??? There are specific mentions to Windows:
http://www.virtualbox.org/manual/ch12.html


All times are GMT -5. The time now is 03:59 AM.