LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Video Garbled when trying to run RedHat 9 (https://www.linuxquestions.org/questions/linux-newbie-8/video-garbled-when-trying-to-run-redhat-9-a-91768/)

Splizxer 09-11-2003 05:04 PM

Video Garbled when trying to run RedHat 9
 
Ok, lets start this off by saying that I am a :newbie: ...

I installed linux once on an old 500mhz machine, it worked hunky dorie :D

But, thats becides the point.

Ok, heres my system
------------------------------------------------------------
Amd Athalon 2400+
A7N8X-X (nForce 2 400)
512 MB DDR (333mhz)
80gb harddrive (70gb NTFS for WindowsXP, 8gb for Linux, 1gb for swap, and the rest is for some other crap)
GeForce FX 5200
some old monitor (supports 1024x768 and only 60hz)
------------------------------------------------------------

First, im going to say that I could not install RH9 in graphical mode, it would just crapout and make the screen garbled. So I installed in text mode. I installed 'personal desktop' with default configurations. It asked for video, so i put in GeForce FX (Generic) and I put in the correct ram ammount. Then it asked for my monitor (i put in hsync some number [it was the default], and for vsync I put in 60.0 - 60.0). I dont know if that would be right but I tried it anyway. So, when I boot into linux, it gives me all the [ OK ] and all that. But when it starts the gui it does the garbled crap (like the hz or something is too high). The only other thing I have is my Linux RedHat boot disk. So, how would I be able to fix my problem, it is impossible to see what im doing in linux.

Help is greatly appreciated,
Matthew


EDIT: I am definately a linux noob, so can you please post very specific instructions. Thanks :D

Splizxer 09-11-2003 08:59 PM



All times are GMT -5. The time now is 07:49 PM.