LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-06-2013, 04:01 PM   #1
Brewen
LQ Newbie
 
Registered: Aug 2013
Posts: 3

Rep: Reputation: Disabled
Video driver reinstall


How do I reinstall a different video driver using rescue. Drvinst dont work for anything. The problem is my screen turns all kinds of colors and it stops loading. I use to be able to do it in safe mode because video worked and i just installed Xorg driver. Now it dont work that way and i need to know how to do it from rescue.
 
Old 08-06-2013, 04:04 PM   #2
Brewen
LQ Newbie
 
Registered: Aug 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Sorry for double post but its Mageia 3 and video driver is ATI hd 7310. I need the command to start video driver installation from rescue console.
 
Old 08-07-2013, 12:36 AM   #3
Firerat
Senior Member
 
Registered: Oct 2008
Distribution: Debian Jessie / sid
Posts: 1,471

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
You could try this
https://forums.mageia.org/en/viewtopic.php?f=23&t=4608

post Postby mithion Mar 28th, '13


assuming it is just X that is messed up, do a normal boot and get to a Console with

<Ctrl>+<Alt>+F1

( or F2,3,4.. )

from there you should be able to reconfigure the drivers following mithion's guide.

I would be tempted to jump right in and run the drakx11 the text version of the graphics driver configuration tool they mention.
if that fails, do the full guide.
 
Old 08-07-2013, 10:57 AM   #4
Habitual
LQ 5k Club
 
Registered: Jan 2011
Location: Nowhere near you, thank God.
Distribution: OSX Sierra
Posts: 8,573
Blog Entries: 14

Rep: Reputation: Disabled
No whining.
"dont work" doesn't say much.
What have you tried?
What have you read?
Where did you read it?
Is it plugged in?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] network and video problems after reinstall konzo Linux - Newbie 5 12-05-2009 06:33 AM
Corrupted sound + video, Should i reinstall? l00zer Linux - General 3 02-04-2005 12:22 AM
Video Driver Poblems with Red Hat 8.0 (trident video driver) AstroJim Linux - Newbie 1 05-20-2004 04:25 PM
fedora: do i need to reinstall my video driver? arpi Linux - General 2 03-24-2004 05:50 PM
Switched Nics, new NIC has old driver, how to reinstall driver? Passive Linux - Hardware 3 04-29-2002 07:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration