-   Linux - Newbie (
-   -   VectorLinux lilo not working and not found (

aalaap 11-06-2003 03:19 PM

VectorLinux lilo not working and not found
Hello folks,

Rremember, i'm just a :newbie: ! :-)

Just installed VectorLinux (its 2.42 am, i really should be sleeping) on an old Cyrix MII-MMX PR300 (233Mhz) with 32mb ram and a 4gb hard disk. The hdd had win95 installed, but i just ran the install and and let it format /dev/hda into ext3 and all that. I think I gave 100mb to swap, but I can't remember.

Anyway, it installed fine, but I can't seem to get LILO working. I tried option #1 - (i think it was something like install lilo to root and make the partition bootable later) but it said it couldnt do it. Then I tried #3 which was to install lilo to MBR but that didn't work either. I don't want to boot up the system from a floppy or CD everytime, so I would like to get this working.

After I boot up, i configured X and all that as it asked me, but startx doesn't do exactly that! It complains about missing (cannot open shared object file or something).

I did a locate -u and then realised that the file actually doesnt exist on my system. Did I do something wrong while installing or is the file actually not there in the distro?

Help...i'm going to try this again around 7am. :-D

- Aalaap

All times are GMT -5. The time now is 05:09 AM.