-   Linux - Newbie (
-   -   Used live cd on windows 8 laptop.. "operating system not found" (

propcuser 05-26-2013 12:14 PM

Used live cd on windows 8 laptop.. "operating system not found"
I am in such a difficult situation here.. tested linux mint on my MOM'S laptop and now when i want to normally boot to windows 8 i get "operating system not found".. this shouldnt happen, why does all the weird linux complications happen to me? she still doesnt know, so you can imagine i am kind of nervous right

oh right.. in the bios i had to disable secure boot and switch from uefi to legacy before i could boot the live cd.

N.B: please tell me its an easy fix and that im not fu- ed.

edorig 05-26-2013 12:31 PM

Have you reenabled secure Boot and switched back to UEFI ?

jefro 05-26-2013 02:50 PM

I have found a few systems that require you to unplug ac and battery and then press power button a few times. Then power it up and test.

Have you double checked that all bios settings have been returned?

What live cd did you try?

Ask her to install a virtual machine to test linux. It is much safer but usually a live cd is very very safe. Not sure what happened here.

Any chance you installed linux somehow?

propcuser 05-28-2013 08:30 AM


Originally Posted by edorig (Post 4959313)
Have you reenabled secure Boot and switched back to UEFI ?

sorry i have been away for to days..i tried going to the bios by pressing f8, f2 tried them all non worked.. i have found that i can boot from cd though

propcuser 05-28-2013 08:57 AM

i also remember before the live cd loaded (mint 64x with cinnamon) it gave me "general error mounting file system" why would that happen? could there be a connection? was my cd faulty? i didnt select the lowest speed while burning but its a laptop dvd burner so it get above 4x

propcuser 05-28-2013 11:05 AM

oh God thank God. PHEW that was close!.. the laptop didnt work with any of the known bios buttons.. but rather an small "Assist" button Sony put on the right top, i was about to give up and look for a recovery disk which i had no idea where it was and it seemed like an overkill, but then i got the idea to google the model and see how to bring up the bios because i couldnt believe things were THAT f-ed up (no bios= huge problem). changed it back to legacy and next thing i know is windows 8 is running..PHEW!

lleb 05-28-2013 11:41 AM

and that my friend is why win8 sucks along with their implementation of secure boot.

TobiSGD 05-28-2013 12:53 PM

This is not an issue related to Windows 8 at all. You would have the same problem with a Linux system that is installed in UEFI mode.

jefro 05-28-2013 04:16 PM

Time to think about your own computer to play with. HINT!

If nothing else, get your mother to install a free virtual machine to let you test linux with. Be sure to use great care with her computer. That includes any downloads and installing.

Read the owners manual for how they expect you to recover from catastrophic failure.

Make backups of her data and programs.

Nothing worse than breaking someone's computer.

All times are GMT -5. The time now is 10:20 AM.