LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-30-2008, 01:21 PM   #1
varunkant
Member
 
Registered: Jun 2008
Location: shimla
Distribution: redhat linux,Ubuntu 8.10
Posts: 41

Rep: Reputation: 15
Smile usb modem in ubuntu


Hello everyone..

I have dual boot of windows xp and ubuntu,I am using internet through a usb modem
(reliance zte MG 880) in windows xp.How can i use this usb modem in ubuntu??

Thanks..
 
Old 06-30-2008, 01:32 PM   #2
c00k1e
LQ Newbie
 
Registered: Apr 2006
Posts: 2

Rep: Reputation: 0
Wink usb modemz...

if you get an answer, please fwd when u get it working as i am using bsd which doesnt support it so im stuck using windoze-xp to use my sierra mobile (sprint) - only supported on win-tel.

i heard that it may work on ubuntu or maybe fedora...? any truth to that ?

thanx..
c00k1e...
 
Old 07-14-2008, 07:38 AM   #3
kdrlx
Member
 
Registered: Feb 2006
Distribution: Ubuntu Hardy Heron
Posts: 130

Rep: Reputation: 16
Ok, I did this about a week back for Reliance Netconnect . Maybe it will work for your model as well.
http://www.techbangalore.com/having-...work-on-linux/

Instead of the old hag wvdial, I use KPPP for connecting. You will be able to configure it looking at the above page and it gives you graphs and all that as well.
Also, I didn't need to load the module each time in Hardy Heron hence I don't use the script.
I will put up a detailed tutorial for setting it up very soon.
 
Old 06-11-2009, 09:24 AM   #4
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
i am using a ZTE modem on

ubuntu jaunty

19d2:fff6

i added the vendor id and product id to the menu.1st file

also when i log in the

#tail -f /var/log/messages shows my modem is attached to ttyUSB0

here is the problem-->

#wvdialconf

it is unable to detect my modem on any serial port or on ttyUSB0<*1>

i am typing this from windows

my ubuntu box is offline

any suggestions will be appreciated

well after checking from proc devices i came to know that productid=fff6 is zte recognised as storage device onto ttyUSB0.when i do usb mode switch the proc devices recognises it as cdma modem (id=fff1) but detatches itself from ttyUSB0..where does it get attaches /var/log/messages just tells it is getting detatched..any hints please

Last edited by ankscorek; 06-11-2009 at 05:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
tata indicom usb modem on ubuntu 7.04 divine18e Linux - Wireless Networking 14 01-07-2008 02:26 AM
How to install my adsl usb modem in ubuntu jsaran77 Linux - Hardware 1 11-10-2007 11:03 AM
usb modem on ubuntu 7.04 divine18e Ubuntu 4 10-02-2007 02:31 PM
Dsl-usb modem Problem-ubuntu 6.0.1 mihalisla Linux - Networking 0 08-29-2006 07:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration