LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   USB devices causing install to halt, Suse 10.1 (https://www.linuxquestions.org/questions/linux-newbie-8/usb-devices-causing-install-to-halt-suse-10-1-a-467507/)

majingrim 07-25-2006 12:26 PM

USB devices causing install to halt, Suse 10.1
 
Hi all, i'm fairly new to Linux, i've used Fedora and Redhat a little before, but trying to install Suse 10.1 for the first time, and not getting very far.

It boots to the dvd fine, but the install screen just keeps loading and loading. When i press ESC, it gives me a detailed description of what the installer is doing, and the last thing it says is "Activating usb devices..." and doesn't go any further than that. I've tried all the safe mode options at the boot screen with no luck..

I read in another thread that 10.0 used a different method of mounting USB devices, would 10.0 be a better bet for me, or would i be missing out on a lot of important updates? Thanks in advance to anyone who can help out.

lotusjps46 07-26-2006 06:13 AM

It would probably be easier to just unplug the USB devices until after the install. Also, I have noticed that when booting up with some devices it can take a very long time for Suse 10.1 to identify them, so some extra patience might be required.

fogcat 07-26-2006 09:33 AM

I don't have any experience w/10.1 however; in 10.0 with certain devices (USB 2) and certain chipsets, a freeze or choke would occur. As mentioned, disconnect your USB device if you can. Google about this issue. You will find some info on workarounds that will cause this module to use USB 1 and all will be copascetic.

I hope this helps. If not.....Oh well, don't give up. You will find an answer!
:D

majingrim 07-26-2006 11:20 PM

Thanks guys, i had the same idea and tried it.. it still took a long time, but it did eventually go through. After that i had an issue where it would only detect my mouse on disk 1, and didn't detect the mouse or keyboard again after that.. but i switched to the DVD install, and plugged in a PS/2 mouse, and everything went fine. Up and running now!

Thanks for the help guys, hopefully i won't have to be a bother again for a while! lol

:)


All times are GMT -5. The time now is 01:05 AM.